Fix: Error 0x80070035 'the network path was not found'

Originally published at: Fix: Error 0x80070035 'the network path was not found'

This error 0x80070035 occurs when you cannot access network resources. It is a somewhat confusing error because you may still be able to ping the resource, indicating that it is online, and establish a remote desktop connection, suggesting there is some access. However, before you proceed, make sure you can ping the resource to ensure…

That’s exactly my experience with the scatterbrains at Micro$oft too.

i have this problem too . but i cant resolve that . . .

D’accord, you magnificent beast!

Yes, I get this every time. Been building networks since the 90s and even to this day forums… I can empathize with you and the pitfalls of help online. Extremely useless.
It’d help if there was reliable help out there, but the reliable help is usually met with dead-end answers.

Thank you for the detailed analysis.

Network gets worse at each Windows release. What was instant in Windows 3.1WG (i.e. W3.1 with the “Workgroups” extension), got often bugged in W95. In W2K it got fixed. WXP fortunately changed nothing to W2K, thus worked. Then Vista, 7, resumed and accelerated the downfall. And of course if you dare report the errors on forums you always and everywhere are “welcome” by a horde of young flat brains that all 1000 times repeat the same “help” that they obviously never tried and that never works. For instance they teach you what network and sharing are (yes, in 2016…), then they tell you to try all you have already tried dozens times, then to check your firewall etc… Totally useless.
Versailles, Wed 13 Apr 2016 19:13:45 +0200

Tried all this… still doesn’t work… 3 Windows 10 boxes… One lan desktop, two wireless laptops. Can see the other computers under Network… cannot access them.

Go into services.msc by typing it in run and pressing enter, Start the “Function Discovery Provider service” and set its startup to automatic. Then start the SSDP Discovery service and set its startup to automatic. Then start the TCP/IP NetBiosHelper service and set its startup to automatic as well. Do the same for UPNP Device Host. Go into search and type in turn windows features on or off. Open the first app that comes up and navigate down and check the “SMB 1.0/Cifs File Sharing Support” option and click on “OK”. Check to see if the issue persists.

I am not charging anyone whose coming here to read the articles. Neither do i have access to any of your machines, where i can dig deep in to troubleshoot. I created this guide, with all the solutions i could find that has worked for some. If you’d like to improve this guide, i would suggest that instead of criticizing you come up with a solution and send it to me so i can amend this guide so it can help others.

Sarcasm doesn’t help in anything but recalling why, on this sort of subject exceptionally, I DON’T add analyses: they are bashed, without reading them, by self-appointed gurus and young flat brains so sure of themselves (said Darwin: “Ignorance more frequently begets confidence than does knowledge”).
If you think my opinion is wrong, telling yours would be more useful than sarcasming others’.
Versailles, Tue 21 Jun 2016 09:50:10 +0200

That’s Windows for you. I know your pain.