Fix: Powershell has stopped working

Originally published at: Fix: Powershell has stopped working

The error ‘Powershell has stopped working’ is caused by a virus (Poweliks) on your computer. You are likely experiencing the computer at its peak levels of slowness. Unlike other sites, I test my solutions very carefully before posting them, so I’ll present the solution now. Before you begin, please bookmark this page for easy access…

reimage os asking acces key

I can’t get it to open Advanced Boot Options… I have Windows 10. Can someone help?

I’m trying this right now. Got through steps 1-9, waiting on AdwCleaner to clean things up. Malwarebytes took almost 4 hours to finish. Hoping AdwCleaner doesn’t take that long, haha! Hoping this all works! NOT going to geek squad…they have no clue what they’re doing…ever.

Ok. Let’s wait then.

I think the files are coming across some files that repeats it self but the numbers of the objects scan still increase almost to 2,000,000.

I haven’t cleared step 6. But I will and tell you the results

Did you run ESET Poweliks Cleaner in safe mode?

Is it still running? 12 Hours is unusual.

Absolutely…I already bookmarked this page unless you have a better way to contact you :slight_smile:

Thank you. May be you can use me as your IT support guy in the future and save $150 :slight_smile: I take $50 for remotely assisting.

You are the Man!!! Cannot thank you enough!

No, it is for one time use only. Run it only if your computer is infected.

Thank you soooo much, I too am over 60 and female ,wasn’t sure I could do it! Your instructions were so easy to follow and it only took me two hours! yeah thank you, thank you, thank you!!!

I am a 60 y/o Grandma…no way near a Techy and your fix made it so easy for a layman to follow. It worked like a charm and all the popups that plagued my computer are FIXED. It did take almost 2 days to scan out all of the bugs, but after they were quarentined, i followed the next step with the adware cleaner and voila… would like to thank you for this fix…

Thank you so much! Tried several different solutions to this problem before I found yours. You fixed it! Thanks for the easy to follow instructions!

Had this problem, followed your instructions. Worked perfectly, Thank you for your effort, really appreciate it.

Please follow steps 11 to 13. Thanks

Hi Ali

Please follow steps 11 to 13.

Thanks

Thanks, Kevin. I don’t think I would have ever been able to clean up Poweliks without your guidance.