SOLVED: The User Profile Service failed the logon

Hello sir…I reached in safe mode with networking…after this I typed system restore then many options in here…which I will choose

It should be pressed at the post screen.

Love it !!! It worked thank you so so so much!

Worked for me… Thanks for the support… Will try the Malwarebytes install next,

Success and most grateful. Tapped F8 repeatedly whilst opening and got safe mode. Followed the instructions through to restore and got everything back. Thank you so much.

Thank yoiu so much! Very very great help!

Yes, with your help, I was able to create a new user account.
Thank you.

Thank you. You can, after you have copied your original profile, presumably you have created a new user account.

Kevin,

  1. Should I delete my original admin profile?
  2. You are a gift. I don’t have much, but I would love to donate something to you/your site. Without a doubt, you have saved many of us a lot of expense trying to get our systems back up and running without seeking the help of local paid pros.
    Thanks.

Hi Kevin, I just wanted to say thank you! You have really helped me out. Bless you for this kindness!

You are too kind. I was able to successfully create a new admin profile by following your instructions. Thanks again for all of your help. :o)

For remote service, please send an email to kevinarrows@appuals.com with subject Remote Request

If you are able to login via safe mode, then from there create a new account using the command line method.

I am having the same problem… never created restore point. … I started laptop in safe mode and networking… and follow first three step but don not found “choose a different restore point”. Still facing the same problem. Please help me … my contact details is sssehar6229@gmail.com, +918409019634.

Hey Kevin…thanks. My company IT department, DELL & Microsoft couldn’t fix this issue. My wife was able to do with your help! So very grateful!

Don’t use Fn keys, just use the F8 key on the post screen.

I have a HP laptop windows 7 Home Premium. When I enter my password I get the user profile service failed the logon. I have tried shutting down taking out the battery restarting. Is my fhe is in the upper left hand corner of a ti did the shift nfak I tried to use the Fn key function key with the number 8 I tried to control if a tight right off of fate and none of those will let me into the FA function in order to do the Advanced Boot menu safe mode with networking as you suggest in the solution.
Any other suggestions for me?

Are you able to login to safe mode as administrator, if not then who holds the administrator account?

Yes i did but i can’t do much else because there is no administrator account i can get in to

No, you will not lose pictures.