FIX: Asus Computer Boots Into Aptio Setup Utility Instead of Booting Into its OS

I bit the bullet and opened my Asus G501JW. I pulled the SSD, cleaned the contacts, and inserted it back into the SSD slot. Problem solved. I think the SSD may have been jarred loose as this laptop travels often.

Your boot drive isn’t selected or the HDD on which Windows was installed is done for. The best thing to do is to boot into bios and check if there is an HDD attached to the system. If there is, set it on top in the boot order and after doing that try to boot up. If it doesn’t boot up, try to reinstall Windows on the HDD and check if the issue is fixed.

Is it possible for a magnet to have pulled loose the Hdd/Sdd

You cannot boot into windows?

Hello, i need help with Aptio setup utility I have tried a lot of methods to get out of this but it didn’t work this Aptio Setup Utility is 2017 version and I have ASUS computer is there a way to get of this I haven’t tried.

Windows might have been corrupted or deleted from the original Hard disk that you were using.

You seem to have changed the boot order incorrectly.

take the cmos battery out for 10 secs, put it back in to see if it resets the password.

how to remove user password in aptio setup utility. please help me

Press F10 to save and exit

You literally have saved my life!!! :smiley:

I’m getting "reboot and select proper boot device also but I don’ have a 2nd computer. Now what

It’s now telling me to insert boot media in selected boot device and press a key

I’m also having this problem where my Asus boots into aptio setup only. I’ve tried option one and two, and when I get to the part to power down and press f9 it goes back into aptio and says “load optimized defaults”. Nothing else seems to work. Tried unplugging/plugging hdd as well as battery, and same thing. I’ve also tried to install windows 10 through a usb and when it gets to the part where it’s Finishing up, it cancels and says “windows could not prepare the computer to boot ect ect” would it work if I tried windows 8? Since that’s what it originally wa

Your HDD is being recognized in the Bios? if it is then the Windows has been corrupted and the computer isn’t booting into it. either check if the HDD/SSD is working or not

Hello, Either way I’ve already done those procedures/steps in solution2 it still cant proceed to the os. It appears a black screen and a underscore blinking… Help please…

If there is a magnet very close to the PC then the HDD might be damaged permanently because magnets can wipe all the data from your HDD and sometimes even cause permanent damage.

It isn’t detecting the HDD or SSD on which Windows has been installed. Boot into bios and see if the SSD/HDD shows up in there. If it does, change the boot order to prioritize the SSD and then check if it helps. If it doesn’t either the SSD has stopped working or the cables might be damaged and you will have to take it in for service. Also, try to install Windows from the USB and see if you are successful in that.

Select the appropriate HDD or SSD as the first in the boot order.

how do i fix that in the aptio setup utility