Fix: Epson Scan cannot communicate with the Scanner

Originally published at: Fix: Epson Scan cannot communicate with the Scanner

Epson scanners are very popular in the scanning industry and have made way to millions of homes and corporate offices around the world. Epson scanners may either be standalone or may be integrated with a printer facility. They are known for their robustness and their ability to scan clear documents and images. There has been…

Are you the administrator on the computer? Also, are you using Windows home?

Thanks Kevin. It was the scan settings and manually adding the IP address of the printer resolved my issue.

For my wired Epson DS 510, I have to use the USB port I used for installation. Took me a while to figure that out, but if I use a different USB port, it sounds like it’s working (the computer reacts when I plug in the cable and when I turn on/off the scanner) but the software won’t start- can’t communicate with the scanner. Once I moved it to the original USB port used when I installed there were no issues. That was with a 10 ft USB cable, so length of cable was not my issue. I was having the issue with both computers I use with the scanner- a Toshiba laptop and an HP desktop.

For me, all I had to do was turn my VPN off.

My Shell Hardware Detection and Windows Image Acquisition are set to Started and I cannot change that. What do I have to do???

Solution 4: Restarting Shell Hardware Detection

This one is work for me. Thanks

I have found a solution! I noticed that the Epson Scan software works fine when I launch it with admin privileges in a standard user account. However, it’s not convenient or practical to type in the admin password every time the scanner app is launched. So, here’s how I fixed it.
I changed the account type from standard user to administrator temporarily. Then I uninstalled the Epson Scan app and rebooted the PC. Then I installed the Epson Scan app again. Finally, I changed the account type back to a standard user and rebooted the PC. Now the Epson Scan app works fine and it is no longer necessary to launch it with admin privileges!

Thanks Kevin. Just finding and running the Epson Scan Settings function, automatically found the wireless IP address and solved the issue. My gratitude for your very well laid out troubleshooting instructions.


This is an old post. However I am an old person and the first fix on the page fixed my scanner problem.
Many thanks.

Thanks Kevin. The part about Epson Scan Settings software helped me.

This is the troubleshooting tip that worked for me. I tried everything else I could find online.

“Uninstall Epson Scan, open Windows Explorer and navigate to “C:Windows”. Locate “twain_32” and rename it for example “twain_old”. Restart your computer and reinstall Epson Scan.”

Thank you Sir Kevin! Followed your step - to rename the twain_32 to _old, and reinstall the Epson Scan 2.This was able to fix our problem with EPSON-DS530


Worked after changing the USB cable

For Epson scanner issues, If you are getting an error message stating your USB isn’t being recognized, I was able to bypass this by going into “Settings”, clicking on “Devices”, and instead of selecting “Printers and Scanners” on the left, if you look on your right, you’ll see “Related Settings” in black text and below that in blue text “Devices & Printers”. Select “Devices & Printers” and in the Pop Up window look for the “Printer” section and select your Epson Printer, it will pop open a window with the picture of your printer. Below the picture you will see “Printer Management” and to the right you will see "Scanner Management. select “Scan Documents and Photos” which is in blue text. This will open a “New Scan” window. “Flatbed” is auto-selected on mine, which, I suppose if you just place your document on the flat bed, it should work. I was trying to use the feeder, which was not working, but once I changed the “Source” on this page from Flatbed to Feeder, I was able to scan with no issues.

Solution 1: Properties and compatibility tab thanks

Another way to solve it:

  1. Make sure the Printer is on …

  2. Under “Devices and Printers,” look for the Epson printer icon and right click.

  3. In the context menu, look for the option “Start scanning” and click …

  4. The Scanner will start. You can select some configuration options and then click on “Scan”

  5. Save the scanned file, normally it will come out in JPG format.

It is not perfect but you will have recovered your expensive and deficient Epson Scaner L210 …

Thank you for the Solution #1. My scanner back to work !!!
I had tried Resetting WIA, Uninstalled and reinstalled the scanner drive, it didn’t work. But Running Scanner Software with Administrative Privileges works :slight_smile: