[Fix] 'Error 0x8007003B: An unexpected network error occurred'

Originally published at: [Fix] 'Error 0x8007003B: An unexpected network error occurred'

Error 0x8007003b while trying to copy a large (>100MB) file over a VPN connection can appear when the connection to the server is not stable, or if the configuration mismatches such as if you are running Samba or OpenVPN tunnel which limits the bandwidth to the server. Some users also reported that this happens on a…

That’s unfortunate, here is the command to restore it. Run Command Prompt as an administrator and use this command:-

REG ADD HKLMSYSTEMCurrentControlSetServicesLanmanWorkstationParameters /f /v AllowInsecureGuestAuth /t REG_SZ /d 0

I entered the command line as above and now I have no access at all to the network drives. how do I restore it?

Increase you internet Upload speed.
If your internet Upload speed is below 1Mbps nothing will work. (Error 0x8007003B)

I received this error with a mapped network drive on a Synology NAS. What worked for me was to disconnect the drive, restart my PC, remap the drive folder & restart my PC again. No issues now.

Thank you so much for your input we will add it to the article soon!

Hi All, for me the following worked after days of frustration to try and access my NAS (WD PR4100 16Tb). Change this value in the Registry

[HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesLanmanWorkstationParameters] “AllowInsecureGuestAuth”=dword:1

Thanks Kevin.
Copying between 2 QNAP NAS via a Windows 10 PC was failing often with this error, and your advice about disabling Windows Defender during the copy worked perfectly (and speeded up the transfer rate considerably)