Fix: Essentials Error 0x80070426 in Windows 10

Originally published at: Fix: Essentials Error 0x80070426 in Windows 10

As of Windows 10, Microsoft Security Essentials is no longer available; it has been replaced by a program called “Windows Defender”. When you upgrade from a previous version of Windows to Windows 10, Windows Defender takes over and replaces Microsoft Security Essentials. However, in approximately 10% of all Windows 10 upgrades, something goes wrong and…

Can you type the complete error message and provide information on when and where does the error occurs?

I have restarted my computer and i’m on the only account on the pc. I found the windows defender service under the antimalware service executable tab in the processes section of the task manager. when I right click to stop the windows defender service I am told the access is denied

Please reboot PC and make sure you are logged in as admin, and then try.

Hi! Thanks for this description. Unfortunately Windows says “Access denied” as soon as I try to stop the Windows Defender Service (running tskmgr.exe as Admin). Any ideas, why this happens? (Win 10 + Millenium Update).

Makes no difference. File the service points to, that I am trying to rename is MsMpEng.exe. Even with ownership set to ‘Everyone’ I still cannot make changes to this file.

Interesting that this error can be caused by this issue. I started getting this error after installing chipset and Intel’s Rapid Storage Technology drivers to utilize the caching SSD in my laptop. Trying to find a fix for this now…

That didn’t work for me. Safe mode produces the same result.

You said to uninstall Microsoft Essentials. The actual name of the program is Windows Essentials.

boot into safe mode, then try.

I tried sopping it, but i got an error saying that “access is denied”. So i tried going onto services and it says " an administrator had blocked me from it, even though im an administrator

used google, came up with ****

is it a cracked or legit copy ?

there is software out there that can “fix” these issues, but not that legal

not want to post links to cracked software or to software that has some legal concerns, but I imagine a technician would know about windows activators ?

It may have already been uninstalled. Are you still able to open essentials? You can also use RevoUninstaller to search and uninstall any left overs and traces of Essentials.

Can you try this in Safe Mode?

I used a free take ownership program to allow me to rename the file which caused the service to stop. However ‘Microsoft Essentials’ is not listed in ‘Uninstall a program’ for me to uninstall it.

go to properties of the process -> security -> advanced, and add your username as the owner of this process.

Same “Access Denied” error as above. Won’t let me rename defender process; “You require permission from TrustedInstaller to make changes to this file”

Right click the defender process (in safe mode) open the file location, and rename the defender process to something like WinDefend1. Then test?

Im getting the same error as Jorge even in Safe mode