Fix: Failed to Enumerate Objects in the Container

Originally published at: Fix: Failed to Enumerate Objects in the Container

The error message “Failed to enumerate objects in the container” comes up when you are trying to change the permissions of a file or a folder. As it turns out, this can happen when the file or the folder is from external storage and you have recently moved/copied it. In addition to that, when a…

Try methods mentioned in this article:

hi i have logged in as administrator which have full control permission still it gives same error and when i try to apply anything on that particular folder even to change ownership and principle when i click apply it give same error failed to enumerate objects in the container. so technically i am unable to make any changes any help

A+ tech score degree for real

Maybe it was connected to another computer previously where it was encrypted?

Thank-you! Im close to tears, thought I had lost all those pics!

Looked at 6 guides for this issue and this was the ONLY one that helped. It was the only one I read with the info in steps 7-10, which turned out to be crucial.

This worked for me after turning down the User Control Settings. Was driving me nuts, Thanks a ton!