Fix: Group Policy Blocked Windows Defender 'Error 0x800704ec'

Originally published at: Fix: Group Policy Blocked Windows Defender 'Error 0x800704ec'

Sometimes, when you try to turn on Windows Defender, it remains turned off and displays the following message: This program is blocked by group policy. For more information contact your system administrator. (Error Code: 0x800704ec) With this error message, you won’t be able to turn on Windows Defender. This is not really a problem as…

Try using the DISM to repair your Window Defender, Follow these steps:-

  1. Search for “Command Prompt”, right-click on it, and click “Run as administrator”.
  2. When the Command Prompt opens, type the following command and press enter.

DISM.exe /Online /Cleanup-image /Restorehealth

  1. Wait for the process to finish.
  2. Restart your computer and check to see if the issue persists.

I cannot edit any options in given in method 4

Was it in the registry? have you tried the rest of the methods?

I dont have the folder Windows Defender in Local Group Policy. what to do then???

nice n thank you…

tried it all and only method 4 fixed the problem :slight_smile: thanks to you man :slight_smile:

started with method 3 and it worked

thanks buddy , you made my day. tons of thanks for method 2. I saw a lot of other sites but no one defined the path so clearly.

Method 2 its worked for me there is string says disabled i deleted it and i doubled click the string and put 0 thats it and it worked. thanks a lot brother