Fix: Media Creation Tool Error 0x80042405-0xa001a

Originally published at: Fix: Media Creation Tool Error 0x80042405-0xa001a

The Error Code 0x80042405-0xa001a takes its root in Windows Media Creation Tool which is used in creating bootable USB devices primarily for installing Windows to a computer. This error message surfaced in the past year and despite frequent updates by Microsoft, hasn’t been eradicated completely. Media Creation Tool Error Code 0x80042405-0xa001a The reasons for this…

Thank you for sharing your experience.

Hi Shane! I eventually used Rufus and also reset from UEFI to NTFS. Worked fine then.

The article was updated to accommodate more solutions, also there are some user experienced errors and solutions in the commend section try them out as well and check if it fixes your issue.

As for solution 4:
The windows 7 USB/DVD tool is great if you want to create a DVD or a USB that works with Legacy Bios.
The problem is that a UEFI machine require the USB to be formatted as FAT32, but the Win 7 tool format the USB as NTFS and that make the media incompatible with UEFI only machines.
Older machines that have both Legacy Bios and UEFI, may still work with NTFS even when set IN UEFI mode, but newer machine that are only UEFI, will only boot from a FAT32 USB device.
Too bad this tool was never updated to format the media with FAT32, it would be great and work much better than the Windows 10 MCT.
I never had any of the issues reported in this thread, the 1903 USB media creation tool always worked for me and created the correct media.
Even if my preferred method is downloading the ISO and then open it with Windows explorer and copy all the folders and files to a USB device preformatted as FAT32 by windows.
There are problems if the device is formatted by some third party program that may not put the correct BOOTMGR in the boot sector. Some third party programs may still use NTLDR instead of the correct BOOTMGR, those will not work. Just use Windows to preformat the device with FAT32. (Just keep in mind that windows can only use FAT32 on devices up to 32GB)

I think I have found the solution to the problem that prompted the error code 0x80042405 - 0xA001A while creating Windows 10 bootable USB drive. This issue is being discussed in many forums and websites.

Recently after about 4-5 days of failing to create a Windows 10 bootable USB drive and staring at the error code 0x80042405 - 0xA001A, I decided to follow an advice from another website that when running MediaCreationTool1903.exe I need to choose the option create ISO inside my laptop’s hard drive instead of create bootable USB drive. Then I clicked on the ISO file for mounting as virtual DVD, ran Windows command prompt (cmd) and used robocopy command to copy all folders and files from the virtual DVD to a freshly FAT32 formatted USB drive. The error “Access is denied” was prompted out during the copying. I found only autorun.inf wasn’t copied. When I tried to copy again this time using copy command, the same “Access is denied” error appeared again. Not giving up, I renamed autorun.inf to autorun.txt, copied it to the USB drive, and renamed it back to autorun.inf. At that point my first ever Windows 10 bootable USB drive is complete. At last I finally managed to install Windows 10 successfully at my target desktop PC using that Windows 10 bootable USB drive.

For curiosity sake, after that I tried but couldn’t rename, delete or do anything to the autorun.inf file in the Windows 10 bootable USB drive.

Amazingly I read through all the other forums and websites on this issue but none points out that autorun.inf is the root of the issue.

Try it out yourself and verify my finding and solution.

For the note, I am mora abra from malaysia.

Following your instructions, having previously tried several times and failed. After I converted the USB drive to MBR, the system will not show the data (message says please insert disk). I can right click to see properties, wich shows 0 bytes. Tried to format it, but that fails (Windows was unable to complete the format).

Just wondering if there is a step missing in your instructions, as when I run ‘list disk’ again, it shows the USB has 14GB free, where before it showed 0B free.

Now going to try writing the ISO to DVD.

As a tech, I am constantly running into this problem. Even creating the media the first time on a new, perfectly working thumb drive, and then doing it again on the same drive later when a new version of Windows 10 is released causes this issue.
The problem I have is, it seems that if I use one of the other methods (Rufis or the Windows 7 tool) I cannot get a system install that uses GPT for pure UEFI with four partitions. It seems those methods only provide the older 2-partition system which I believe uses MBR.
Rufis now has an option of MBR/GPT, which I have yet to try.
I am forced to ask, why is it so difficult to make a program that formats a flashdrive correctly, without error, and then copies the files to the drive? Haven’t we been doing thins like this for a couple of decades?
I would hate to add up all the time I have wasted trying to fix this issue twice a year as now versions are released.