FIX: Steps to Fix Winload.EFI Error / 0xc0000001

For me USB

I tried all the steps now it said bcd bad before I could write down what it said it restarted and said I need to do restore

bootrec /fixboot gives me an access is denied error.
I´m using command prompt from the windows installation USB

please open cmd as admin

Could not do Method 2…
Typed bootrec /fixboot
Got access denied.

none of this worked for me

Method 3 worked for me after cloning HDD to ssd causing this error. Thanks a lot !

Method 2: Repair Boot Record for windows 10 Home worked for me. Thank you you are a champ!!!

welcome :slight_smile:

Thank you very much for your help and your very good explanations. For me, Step 2 worked and avoid to me a complete Windows 10 installation plus a lot of programs !!!

When you are in DISKPART, be assured the same volume is selected with the command :

select volume=…

then only type :


it will remove the previously assigned letter “w” to your volume

then type


to exit DISKPART

How are you booting from the disc? cd/usb?

I’m getting a “Failed to copy boot files” after completing step 3. Every other one I’ve already tried before, but no luck. I’m still stick with no ability to boot to desktop unfortunately.

I do not have any volume with system reserved. But I got RECOVERY usb as volume 6/7? But I my volume 2 is just ‘system’ I tried typing bcdboot c:Windows /s w: /f uefi. It says it failed. How do I fix it? :frowning:

were you able to boot to recovery or repair mode from where you can get to command prompt?

No "system reserved label "
Volume 0 f blank label dvd
Volume 1 c blank partition
Volume 2 e blank partition
Volume 3 d Lenovo partition
Volume 4 blank ltr lenovo_part partition

When I try to do system restore OR cmd window it asks for my password and accepts it. When I try to boot in safe mode or safe mode with networking it says incorrect password. I know it is correct, I used the on screen keyboard and clicked the view password button, I tried to connect to the router via wired and wireless, no internet access via WiFi and Internet doesn’t seem to accept wired.

I have tried repair, recover, and a usb with win 10 on it to reinstall. All fail except usb with win 10, it gets to a certain percentage and then just hangs (just like normal boot, it just hangs)

It all started after updating nvidia drivers and installing the new nvidia experience or something.

Same here. No "system reserved label "

I just wanna say thank you very much for this post, Step 2 fixed the problem and saved me a lot of ugly work!

1 and 2 did not work for me. Trying 3, but have no “system reserved” label?

Thanks a lot, the 2nd method saved my computer!!!