Fix: Total Identified Windows Installations: 0

Originally published at: Fix: Total Identified Windows Installations: 0

The worst kind of Windows errors is the one which can’t be solved easily because of the fact that you haven’t actually booted into your computer yet. It’s immeasurably easier to solve a problem when you have already booted into your Windows operating system and when you are able to use various troubleshooters and tools.…

You might have to reinstall your windows. The issue might be occurring due to a bad hard drive/ssd.

Do a repair install of Windows

Okay I tried the 2nd solution and it only made it worse, now it just says “your pc needs to be repaired”

Just try other steps.

what if u cant get to your desktop to install reimage?

It is recommended that you reinstall Windows with a custom installation.

Right-click on the folder, select “Properties” and uncheck the “Read Only” option. If you downloaded the file from a torrent, delete the torrent and check if it solves the issue.

Right-click on the disk and go into properties. Click on “Edit” and check all the options for “Allow”.

Thank you for your reply :slight_smile:

Thought that I responded to this…

I used HDD Regenerator by Dmitriy Primochenko which has saved several drives to date already.

This current incident was a case of the folders and structure was visible but no files were, not even “Unhiding” anything in there would show up files.

After running the recovery routine which does take a while but the results were worth it, all files are present and now visible.

Only issue is the drive damage is not repairable to boot-able status but will work fine as a data drive now its been regenerated.

Well I ran the HDD recovery tool.

It found errors on the disk that were in the boot sector of the disc which for some reason was placed way off from sector 0 like in terms of placement, was in the last 7/8ths of the drive and the drive damage seemed to be the main issue with booting as in the boot part was totally destroyed and the drive will never boot again.


After running the software I connected the windows 10 drive and looked at the windows 7 drive, like all the files were there.

So this means, out of 12 HDD’s

2 were mechanically dead
2 were SSD’s and don’t really count
6 recovered back to boot able state
2 recovered to reliable data state.

And that was how the missing files were unveiled.

Intrigued to hear that, Do share your experience with use :slight_smile:

I have been playing around.

The folders structure is visible under linux and the drive reads ok and it has after testing with tests like attempting to copy the MBR to a file onj another drive to examine… empty.

So the MBR is stuffed and despite regeneration of it, the drive refuses to boot and my thoughts are not an issue with the actual magnetic surface, not a physical damage but the drive platter itself.

So I am going to have the drive regenerated, I got some software that has brought other drives back to life and bookable again, so I will be trying that next.

Did you ever get past this? I have the same access denied issue and Microsoft doesn’t have a clue here. I believe that error is connected to the issue of BCDRebuild sensing your installation but not actually SAVING the state.

For my bcdrebuild finds the existing OS and I say Yes to update but then /scanos finds no installations. (Super frustrating).

Still get Total Identified Windows Installations: 0

My disk is healthy, etc…but after putting in a new mobo I can’t get windows to fire. I am missing something.

bootrec /fixboot gives me “Access is denied”


Hmm…my SRTTRAIL.txt is now showing:Root Cause Found:

A recently serviced boot binary is corrupt.