Fix: Unable to connect to Proxy Server in Windows 10

Originally published at: Fix: Unable to connect to Proxy Server in Windows 10

If you don’t know what a Proxy Server is, it’s a redirect via an IP to an external site, typically used for anonymous surfing. If the IP or Proxy is down, or if it is configured incorrectly, you will receive the error message “Unable to connect to Proxy Server”. There’s no need to turn on…

are you the administrator on this pc?

Did you try disabling it through the registry hack?

Can you temporarily uninstall it and then test?

It didnt work. Idk why. I’ve tried the 2nd whay bc the 1st step my LAN setting is gray out. Now ihv no idea

Thank you for the detailed fix! Other websites did not have a successfull fix like your advice did.

it didnt work

Same problem, second option is also not working

I’ve solved this by executing internet explorer in administrator mode
Internet options > Advanced settings > Restore.
Then, don’t close internet explorer, just close the session and sign in again.
That would fix it for a while until it happens again, it’s frustrating me.

Hardware: HP pavilion x2

Im also facing the same greyed out issue on lan setting. Its a bare OS, nothing installed, other than Windows 10 and office, no antivurus or firewall, other than windows firewall

Eset Nod32

Which antivirus/firewall or security software are you using?

Yes I’m the administrator on this PC, but why would I turn off the updates ? I’m pretty sure that’s what’s causing it because every time I see an update from windows the proxy error occurs.

Anyway, now (after I did the second option just once) when that happens all I have to do is restart my pc and everything is back and working.

Are you the administrator on this PC? What if the updates are turned off?

Hi, the fastest way for me to fix this is your second option (Change Proxy Settings via Registry Editor) because for some unknown reason the Lan Settings button from Internet Explorer is grayed out. But I keep having this problem every time windows does an update and it’s infuriating. What can I do to permanently stop this problem ?

But thanks for the quick registry editor fix, otherwise I’d have to go into safe mode do the internet explorer thing and then restart again.

Please provide more details.