How to Fix Boot Error 0xc000000e on Windows?

Originally published at: How to Fix Boot Error 0xc000000e on Windows?

The 0xc000000e error when trying to boot up windows means that you’re dealing with corrupted Boot Configuration Data. The Boot Configuration Data is a global store for all options and settings related to boot on newer Windows PCs. You will get this error when trying to boot your device, and you will be presented with…

Can you get to the advanced mode?

Yet another conditions, when this error could happen. If your bootloader is on first HDD, your OS on second, and second HDD is unreachable by any means, for me it was simply disabled in main settings in BIOS.


I am using Acer aspire 3 315-56. I have cloned windows into an m.2 NvMESSD and have been exposed to that error (0xc000000e). I disabled fast boot in bios and it worked wonders for me !!! Thanks !!!

Yes. I already fixed the issue by turning off fast boot in Windows. From that moment, I don’t have error mentioned in article any more.

What if none of this works? Do I have any other choices besides re-imaging the machine?

Seems rather unique, are you able to boot into Windows when you enter and exit the bios?

Yes, it worked. I got here because I swapped the drive in a computer that was just hibernating and then I turned it back on…

Hi. When I try to run command “bootrec /fixboot”, I got statement “Access denied”. Previous 2 commands run well. And when I try to run “bootrec /rebuildbcd”, it found correct OS and it gave me option to add them to bcd. When I typed and confirmed Y(es) or A(ll), I got statement “Path specified not found”. I did not enter any path. The command itself found it, so I thought it will know what to set. Without this, I am still getting an 0xc000000e error in boot. The funny thing is, that when the error screen is displayed, I press ESC to open BIOS, then I press ESC again and confirm, that I want to leave BIOS without saving and then when the NTB is rebooted, It run well. This error is displayed only when I shutdown the NTB.

Thank you so much for this, after multiple attempts to recover an Acronis backup of a disk I realised there must be a faulty boot sector and your fix worked.
I guess the Acronis backup was making a dutiful copy of the corrupted boot sector files over several days - made possible by the computer not rebooting at any point.

Hey, I noticed that you used the command “fixmbr”. My hard drive partition is of GPT format. What if this doesn’t work in my PC?
I mean, this might be the fix for MBR type partitions…
And if so, then what should I do to fix my gpt partition hard drive? Should I write, “fixgpt”?

Thanks a lot for this explanation!

I’m having the same problem and yes I can get into the advanced mode