How to Fix '(Error: 0x00000709)' When Selecting a Default Printer?

OMFG! SEnsei! Domo Arigatou Gachaimasu~ !!! :smiley:

Thanks!!! its working :slight_smile:

thanks alot … working properly

Thanks a lot. I’ve been working for many hour before i find this tip. Its worked.

Yes second method worked properly. Thanks a lot !

THanks alot! it Works!

Yeah…Great…It worked… Thanks a lot and God Bless you…

Could be due to other software/program/device conflict. Please provide details where you’re getting this error?

I don’t have a printer connected and never have, any reason I would be getting this error?

It works. Thank you :smiley:

Hi there.After following the steps above ,shut down,wait for 10 seconds and restart your computer.
If it does not work,go to PrinterPorts on the left above windows.Right click on the default printer and click rename.Change it to the name of your printer.Shut down and restart .It should work.

Looks like windows is severely corrupt. I would suggest a reinstall.

Hi, I tried all of the steps, but under CurrentVersion, I don’t have a Windows folder. Trying new Devices and Printers gives me the error, “Error Processing Command.” Any other suggestions?

Thanks, straigthtforward.

Change permissions from registry and allow yourself full control. then try adding it.

thanx a lot thanq u
u r great

Which OS are you using?