How to Fix "Error 0x80004005" on Windows?

Originally published at: How to Fix "Error 0x80004005" on Windows?

Error 0x80004005 is translated as an unspecified error and is usually seen when the user cannot access Shared Folders, Drives, Virtual Machines, Microsoft Account changes,  and also when the Windows Updates fails to install. Troubleshooting this issue depends on where and how the error message is being originated from and since the error does not…

Umm, do we do this on the VM or on the host machine to fix the VM’s issue?

I used windows explorer to unzip and got the error.
When I opened the zip file with 7zip, it asked for password (unlike te win explorer) and I didn’t have problem afterwards

i’m trying to extract files, what do i do? :frowning:

its not working … till the same issue…

Had a Problem when copying game files from a shared device to another folder in the same device, adding the FilterPolicy registry entry solved it, thanks for your guide!

This error shows up when I try to burn a disk image to a cd. Any advice?

The source, in my case, is a debian-based NAS, not a Windows machine. :confused:

I have this problem when trying to access a shared disk on a Vista machine from a Windows 7 machine.
Do I have to apply your fixes on the Vista machine (the one that is to be accessed) or on the Windows 7 machine (the one that is trying to access the other one)?

Enable NETBios and make sure the DNS is correct for your domain.

This registry fixed the issue.

Thank you

On the VM

Clear the temp folder and check again. Furthermore, try to run the Windows Update.

can u please elaborate?

Try this:
Open command prompt.
Type in “cd (location of the folder)” and execute
type in dir/x and execute
Note the name of the folder displayed after the text
Type in "rmdir /q /s “Name of the folder”
Execute and the folder will be deleted

Thanks so much for this. Was really struggling to solve this problem. Removing Microsoft 6to4 adaptor did it. Brilliant.

this does not match the scenario i’m in

I’m not able to go past c:Program Files

The source, where the folders are located.