How to Fix SearchUI.exe Suspended on Windows 10

Originally published at: How to Fix SearchUI.exe Suspended on Windows 10

SearchUI.exe suspended is often caused by your third-party antivirus software which usually interferes with your background processes. Search User Interface or SearchUI is a component of Microsoft’s search assistant called Cortana. If your searchUI.exe process is suspended, this means you won’t be able to use Cortana. Some people like to make use of Microsoft’s search…

Ok do the same in safe mode and check if it works.

Maybe u aren’t entering your username correctly? are u sure that you have entered the correct username?

Try to type in the command and check if that works

Get out of the safe mode and run the command over there.

I didn’t have to… I wish I could remember where I found this info but there was a registry key with a setting that was wrong. It was set for 1. The info said to change the value to 0. I did, restarted my laptop and that was the fix. If I can remember or rediscover the source I will post it back here. I spent four and a half hours checking Google results after getting to here (which was a two or three hour research effort) and reading all the fine print before I ran across this post. It listed five or six items to check and do and the registry fix was about number four. Thank you for your time, help and support. I appreciate it.

I did, 3 times.

Cmd Prompt as Administrator gives the following message “The system can not find the path specified” to the following command" C:WindowsSystem32> RD /S /Q “C:UsersMikeAppDataLocalPackagesMicrosoft.Windows.Cortana_cw5n1h2txyewyRoamingState” OS Win 10, Widows Defender, Malwarebytes

It actually worked, damn bro, I never thought it would be successful, thank you so much bro!

I know this one: The “RD” command needs to come from a regular CMD prompt, not PowerShell.

Well, a couple of things:

  1. In “regular mode”, it said something to the effect of “Can’t replace packages. Try running this in Safe Mode”, while in Safe Mode it said “Can’t run this in Safe Mode”. So, round and round it went.

  2. The problem actually went away on its own, and then I read online that it was a “known” Microsoft problem for all users on that specific day, so I stopped pursuing it.

In the future I might want to figure it out, but I’m all set now.
Thanks for your reply.

Hi, I have this problem.
I don’t have any antivirus installed; this is a relatively new Windows 10 PC and this problem just showed up.
Trying Solution 2, but I’m stuck. The “RD” command worked, but the “Get-AppXPackage” step says it can’t run in Safe Mode. Any suggestions?

PS C:Windowssystem32> RD /S /Q “C:UsersnhallAppDataLocalPackagesMicrosoft.Windows.Cortana_cw5n1h2txyewyRoamingState”
Remove-Item : A positional parameter cannot be found that accepts argument ‘/Q’.
At line:1 char:1

  • RD /S /Q “C:UsersnhallAppDataLocalPackagesMicrosoft.Windows.Cor …
  •   + CategoryInfo          : InvalidArgument: (:) [Remove-Item], ParameterBindingException
      + FullyQualifiedErrorId : PositionalParameterNotFound,Microsoft.PowerShell.Commands.RemoveItemCommand

I can’t actually fucking believe I fixed this. Had this problem for quite a while but I didn’t notice/care too much about it until I finally decided to sit down and fix it. I tried A Lot of things to fix this, but it wasn’t until Solution 2 that fixed it. Don’t know if it was a combination of other solutions, but it got fixed when I followed Solution 2.