How to Fix "system32\config\systemprofile\Desktop" Error

It’s a Windows issue. Back up all your data, and add a new user account, then move the data to the new user acct.

Hi… we are now on solution 3! We can not click on start button. Any ideas?

Can you check and see if your system has restore points to the time when it worked perfectly? Click Stat -> type system restore, and open it. Click Next and put a check on show more restore points to view it.

I am stuck on the locations tab in Desktop properties. I could not find the location tab.

When I try the first solution, it turns out I cannot open config folder. In a folder of my profile Desktop folder is completely fine with all the data inside. However, there is no location tab in properties. I have widows 8.1 64bit
When I try to access configsystemprofile it says that the path is invalid
Sorry for any mistakes, I hope the description is clear enough.

Which step are you stuck at on Windows 10? The methods listed here works on 10 as well.

How do I do this using Windows 10?

Hello! Thanks for share!
Here is Guido, from Brazil.
At first i had the same issue, but I made a new windows installation keeping the old files. But, the user name that windows created was the same.

Can I just reset the whole things? Seems easier

New methods have been added recently try them out first. Also, if the new method doesn’t work, try to reset the PC to an earlier date.

Some new methods were added to accommodate more solutions, check them out and see if they help.

Have you tried to reset the computer to an earlier date?

i can use win+r but not win+e to reach explorer i have to click on browse tb in win+r. with new user systemprofile error is present.

Hi Kevin my message says this but also says it might be deleted. I have tried and follow your directs here but it`s not working. Help please

YOU ARE A LIFE SAVER. THANK YOU. Mine was a setup a little differently but this method finally worked for me. Listing below.

  1. Press Ctrl + Alt + Del
  2. Click on “Task Manager”
  3. Under Process tab, find “Windows Explorer”
  4. Right-Click it and hit “End Task”
  5. Then go to File tab, and select “Run new task” from dropdown menu.
  6. Type in “explorer.exe” and hit enter.

Wooh! Thank you!

i forget to tell u its windows 7 ultimate

Those may be references only, the actual folders appears to have been lost.

It is only 2 specific folders that this says “location unavailable”. Everything else is there after the update…

Can you type me the exact quickbook error? I need to read it to understand the issue.

I’m running two programs. Quickbooks is one and it comes on with a C++ runtime error. The other is an obscure program for my business and it just crashes with no error message other than the “windows is searching for a solution” screen. I did CCleaner and that was successful. I did a virus scan and that came up with a lot of error messages about different system files couldn’t be opened. They were the hiberfil.sys, pagefile.sys, and swap something.