How to Fix Volume Icon Missing from Windows 10, 8 or 7

Originally published at: How to Fix Volume Icon Missing from Windows 10, 8 or 7

The release of Windows 1.0 in 1985, featuring a Graphic User Interface, revolutionized the computing world by replacing the command line MS-DOS. The operating system has significantly evolved through major versions like Windows 98, XP, Vista, 7, and the current Windows 10. The graphical user interface facilitates user interaction with the computer during processing and…

Thanks Muhammad
Your method worked where the other ones didn;t


oisses me off

Thank you sooo much <3

Hi Kevin
Took me hours to sift through all the cr*p advice out there regarding this.
Then I stumbled onto this and my problem was fixed in seconds.
Thank you for excellent advice.

Gerhard - Kempton Park, South Africa

Try this:-

  1. Search for Command Prompt and run it as an administrator.
  2. Put these commands one by one:-

REG DELETE “HKCUSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer” /V HideSCAVolume /F
REG DELETE “HKLMSOFTWAREMicrosoftWindowsCurrentVersionPoliciesExplorer” /V HideSCAVolume /F
taskkill /f /im explorer.exe
start explorer.exe

  1. Check to see if the issue still persists. Keep me updated!

I tried all the methods. none of them worked for me :frowning:

The method 2 worked like magic! Thanks. The other methods are good to know stuff…thanks a mill

wow i had done this now enabled thank you dear friend…

Clearly the boot had not properly loaded the tray here, so the explorer/tray restart worked just fine, thanks.

This was super helpful!

wow awesome ! Closing Windows Explorer is working for me… Thank you so much bro.!

Method #2 works. Trying to reset the show/hide feature does nothing, especially if it’s greyed out. I wish I knew why this happens when you dont even do anything to the computer to cause anything.

method 2 works
very very thanks

Thank’s for the solutions… Step 2 Works

Closing Windows Explorer worked!!
I had to take a deep breath because I know that when you disturb the explorer using the task manager; EVERYTHING DISAPPEARS! so if I didn’t understand the instructions clearly before taking the jump; I would have been stuck in mid-air ^^,
The animations are stellar and really help make short work of the instructions.
Thanks a million. It’s fixed!