How to Restore Missing Stereo Mix on Windows?

Originally published at: How to Restore Missing Stereo Mix on Windows?

Stereo Mix feature is very useful if you want to have a direct recording of the sound being played through your speaker. It’s a virtual audio device and many users have reported that this feature simply disappeared on their computers. Windows 10 Stereo Mix Missing There are various scenarios for this sudden disappearance. Most of…

Finally I could find and enable Stereo Mix thanks to this guide, really appreciate it.
I have still another issue because I want to use Stereo Mix to make laptop speakers and headphones to play at the same time, but the updated Conexant drivers won’t recognize speakers and headphones as two separate devices and the Playback tab only shows “Speakers” (headphones work fine when I plug them and I have checked the two boxes to show all devices).
Windows 10 recognizes them as two separate devices as long as I keep the generic Microsoft drivers, in which case Stereo Mix is not available.
The only solution is to use VoiceMeeter with these Microsoft drivers, but I would like to find a way to make Conexant drivers distinguish between headphones and speakers on my laptop, I would appreciate any insight.
My laptop model is Toshiba Satellite S55-C5274. Thanks for all your help!

Hey Joney Robinson,

  1. Press and hold the Windows key then press R and then type the following command: mmsys.cpl
  2. Head over to the “Recording” tab and then right-click on the empty space.
  3. Make sure the “Show Disabled Devices” option is checked.
  4. Now if you see the Stereo Mix and it’s disabled right-click on it and click “Enable”.
  5. Restart your computer and check to see if the issue persists.

Let me know how it goes so that I can add it to article.

I do have the same issue as well its no where to be found i downloaded realtck over and pover again nothing

How were you able to get the audio to sync properly with the video. When I was finally able to get the audio to play from both my speakers and my headphones, it was out of sync with the video.

Thanks, this worked for me. I went into the sound control panel, right-clicked the space in ‘recording devices’, and clicked ‘show disabled devices’. Stereo Mix was disabled, so I enabled it and it’s back. This was after a Windows 10 feature update.

Glad I could help. :slight_smile:

Hello Andrew, IDK if you can still read this my comment. This really helped me a lot. There’s no Stereo Mix on the Settings but there’s Voicemeeter which can do what I need from Stereo Mix.
Just wanna say thank you for sharing your experience.
I hope I can find ways to return the favor. TC

None of those solutions worked lol. I’ve even restored my laptop and no stereo mix