How to: Run sfc scan in Windows 10

Originally published at: How to: Run sfc scan in Windows 10

It often happens that some of the Windows system files become corrupted. This creates a gap within the operating system and ultimately leads to a mess. Windows 10 has a unique tool that allows users to check for corrupted or missing system files and restores them to their previous states. How to Run a System…

It means that there is no problem found on your computer. However, if you still have doubts that there might be possible corruption exist on your computer you can always run a DISM Scan. Here is detailed guide on this topic:- How to Use DISM to Repair Windows 10

Hey Zubyan! I’ve followed your instructions and everything seems just fine now. Thank you very much!

Thanks for this help.
L. S.

Mine said the same as James “Windows Resource Protection could not perform the requested operation.”

my computer is saying error 1639 the command-line is missing a required servicing command plz help

hello. I’ve done all the steps above. i then restarted my pc and ran the scan again. it shows says “windows resource protection found corrupt files and successfully repaired them”. Does that mean the problem is solved?

Please see my last response, you need to mount iso file and refer to the location as stated above. WIM:X:SourcesInstall.wim:1 /LimitAccess Where “X” is the drive letter where the ISO is located. Simply change the “X” to the correct drive letter

doing this fix allowed me to access google Chrome once more but did not solve the email issue.

Sorry it took so long. school work
It keeps asking to specify source, what do I do?

I tried to run the sfc scan, but it told me that I needed to reboot my system. I did but it still gives me the same message. What should I do?

Thats the code error below…

Dism /Online /Cleanup-Image /RestoreHealth

This did not work for me. It hangs for a minute or so at 20.0% and then I get the following…

Error: 1726
The remote procedure call failed

I’ve tried all of these to no avail. I have the Oxc000021a code and can’t get into anything after start up settings!

If you have executed the DISM restore health command it said it repaired some files then you don’t have to run SFC Scan but can you tell me what lead you to run sfc command on the first place?

Hey Zubyan. I’m following this guide and I hit the same issue as NeoPhore. I’ve followed your instructions, but I’m still stuck on the “Verification 100% complete”

Hey NeoPhone,

It seems like your SFC scan is facing issues. You will have to repair your Windows and SFC using this command.

DISM /Online /Cleanup-Image /RestoreHealth

Once this command is executed successfully simply restart your computer and run the SFC command again. It should work properly this time. I hope this helps to resolve your issue let me know how it goes.

after running the scan, its just stuck at “Verification 100% complete” I’ve waited for 10 minutes and even did it twice yet its still stuck. What do I do?

You need administrative privileges to run an SFC scan on your computer.

What if i don’t have admin privileges on my pc?