Prevent Cursor from Moving when Pressing Direction Keys Windows

Originally published at: Prevent Cursor from Moving when Pressing Direction Keys Windows

If the user has not enabled Mouse Keys, then the mouse cursor starts moving with the direction keys of the keyboard mainly either because of a software glitch in Microsoft Paint or because of the in-built settings. Also, third-party applications like Neat Mouse can cause this type of behaviour for the cursor. Keyboard and mouse…

By Pressing the ALT, left SHIFT, and NUM LOCK keys simultaneously.

It’s for pixel precision. Sometimes you just want to paint a pixel only if you want that precision.

Thanks so much, closed paint and it worked fine, was super confusing

It was Paint. Thank you so much!

Thank you, this was driving me crazy. All I had to do was close MS Paint. Thank you so much.

Thanks G

Closing Paint worked for me.

Of all things, it was PAINT. Oy. I feel so dumb. Thank you for your brilliant insight, sir.

It was a glitch with the Paint program, which I use A LOT. Thank you SO MUCH for the support!

Thanks “mouse keys” Windows accessibility feature

How do you enable this ‘feature’? I wonder what i pressed to cause it

MS paint got me too, but honestly… why does it even do that?