SOLVED: Removing "This Copy of Windows Is Not Genuine"

Originally published at: SOLVED: Removing "This Copy of Windows Is Not Genuine"

 Windows displays the ‘This copy of Windows is not genuine’ message if your Windows is not activated properly. Activation of Windows is necessary so that Microsoft can ensure you have obtained Windows legally.  This error message usually indicates that Windows was not obtained through official means, and it turns your wallpaper black along with an…

Thank you, Kevin. First step worked for me!

Cheers for info…I should not have too… only did a simple Hardware Change…

In that case, I suggest you just reinstall the Windows.

Either way, it really should be fine, but if you want to set it to automatic you can use this command I have prepared for you.

sc config PlugPlay start= demand

You can use Command Prompt as an admin to execute this command. The default value for this key should be automatic that’s why it’s suggested in the article. You can try both and let me know how it goes for you so that we can update the key in the article.

It’s because in the article, it’s written to set it to “Automatic” Option but the 3rd value sets it to Manual option. 1 would be the value to make it Automatic. Is the one in the article wrong?

Phase 1 & 2 don’t work. Phase 3 cannot set startup mode for Plug and Play because options are grayed out.

Changing the value of that registry key basically means that you have changed the startup type of PnP service manually so just restart your computer once check if the PnP service is running. If it’s running you can start following the steps again from (Phase 3 > Step 10) Hope that helps! Keep me updated.

Plug and play is locked, it won’t let me modify anything

It is best to backup the files before hand so you don’t have to face any data loss if things go wrong.

Thank you for the clear, easy instructions for removing “This Copy of Windows Is Not Genuine” from our offline Windows 7 computer. Finding KB971033 is easy from its date 3/20/2014. In Phase 2, SLMGR /REARM worked.

i did all above steps, still was getting licence error on opening any program… i moved slui.exe back to system32 folder and viola, it fixed.

Is the full name slgmr.vbs? or is it just “Vbs”?

The only solution might be to reinstall the Windows, but first make sure that you executed the above steps accurately

When i type Exe into run it says that this file doesn’t exist. Help please

Worked for me just fine. Plus the added bonus of how to check your system health. Thank you!

Unfortunately, there is nothing left for me to suggest to you. However, I suggest you contact Microsoft support and explain this situation to them. They will renew the product key or assist you.

We do have Instructions in the article to solve this issue, here:-

  1. Open My Computer.
  2. Double-click on the partition of your Hard Disk Drive that Windows 7 is installed on.
  3. Double-click on the folder named Windows.
  4. Locate and double-click on a folder named System32.
  5. Locate and right-click on a file named slmgr regardless of what its extension is and click on Rename in the contextual menu.
  6. Rename the file to vbs.
  7. Restart your computer and give Phase 2 another try when it boots up. This time, you should be successful at running the SLMGR –REARM or SLMGR /REARM command-line.

Are you using a licensed version of Windows? did you recently change any hardware in your computer?

Mine says “successful”" and after restarting the computer, same “windows not genuine” pops up