FIX: Account has been disabled. Please see your System Administrator

Originally published at: FIX: Account has been disabled. Please see your System Administrator

One of the most terrifying problems that any Windows 10 user has ever faced is the “Account has been disabled” problem. The “Account has been disabled” error message (or the “Account has been disabled. Please see your System Administrator” message – to be more specific) basically says that a user account has, for some reason,…

, i
Thank You! Thank You! Thank You! IT WORKED!!! I’ve been to hell and back, trying to get this issue resolved. Transferred from technician to technician, none of whom seemed to listen to me. I followed your instruction exactly, from start to finish and in minutes, the issue is resolved … Thanks for sharing the info and communicating clear and precise instruction.

Hi there - I’ve tried to create a new account with administrative privileges in Safe Mode, but I get the following message…

The syntax of this command is:

[groupname [/COMMENT: “text”]] [/DOMAIN]
groupname {/ADD [/COMMENT: “text”] | /DELETE} [/DOMAIN]
groupname name […] {/ADD | /DELETE} [/DOMAIN]

What should I do next?! Thank you so much for helping :):slight_smile:

shift power does nothing but make the screen go black then the login screen comes back up

im trying to do one of these but now my laptop is just restarting on its own over and over after a prompt that states "Windows could not complete installation. to install windows on this computer restart the installation

The first one worked a treat and was really well written. However (when using for windows 8) adding the user name only worked if I put the name first. Then /add. Either way my laptop is back up and running. thank you!

The first solution worked. Thank you so much

be really thank you , i did the first solution it worked , thank you so much

So when I did the first solution it worked it created another user but the desktop isn’t working it won’t let me into the start tab or anything plz help

I have exactly the same problem

If i using android???

K. Arrows, I’d appreciate getting that same information as I’m having the same issue. Thanks.

Yes, but all is says is your account has been disabled and the only option says ok and clicking that does nothing but return me right back to the account disabled page.

Nice tutorial! However, when I booted to the safe mode and it still didn’t allow me to login. Afterwards, I unlocked my admin password by booting off PCUnlocker Live CD.

awesome i love it

my command prompt showing question marks while typing
bcz i have another language keypad what should i do?

I done the first one created the user but now it’s asking for password?

Thank u first one worked for me

Thank you so much. First solution rely work and you save my life. However, all files (pictures, assignment in words etc) in C are missing. How am supposed to do? Can you help me?

Thank God for your help!