Fix: Audio Services Not Responding Windows 10

Originally published at:

The error “Audio services not responding” is an error message generated through Windows sound troubleshooter which is usually run when you are experiencing problems with your sound devices. This error usually means that your sound device is in an unresponsive where it isn’t responding to your computer’s commands or messages. This is a very common…

Holy moly! I can’t believe method 3 worked for me, I have been pulling my hair like 10 hours. After a windows update (KB5003637 for 20h2 or 21h1 or nvidia geforce at the same time), I got a BSOD on startup. First I thought it was only about Nvidia driver issue and I got the video card working by rolling back to an older driver version (416.94). Then I noticed I have no more audio, no sound devices were listed even though the drivers were in place. So I thought, either my onboard sound card is burned or infamous old Realtek drivers are breaking again with Windows updates still in 2021. Even after finding and installing latest possible Realtek drivers, nothing changed the volume icon still showed red sign.
I ran only one command from method 3 and the problem was fixed after restart:

net localgroup Administrators /add localservice
Before restarting, I also did method 5 (install microsoft driver) but then installed the latest realtek driver again

Whoa thanks! worked!

Try unistalling other audio drivers like realtaek and use the default one

Sooo thankful!!!
Solution 3 solved my issues:
For spanish people:
use this instead:
net localgroup Administradores /add localserver

Solution 5 worked for me… It was my last hope… thanks a lot for your help… very well written article with excellent demonstration… Cheers… Can’t Thank enough…

solution #4 step 7 worked, i just uninstalled it refreshed and it worked

nothing worked, ive been all over the internet trying all the things i could, but nothing works. my computer all the time says that the audio services are not responding and that it cant fix it, ive even disabled and uninstalled all the files of my vpn but that still did nothing, ive even tried leaving it shut down for a while or something but nothing works i need help!!!

Some combination of solution 5 + 6 then a restart finally did it. Thank you!

Thank you so much! I only did the first one and it worked!!

Thanks a lot!!! solution 3 worked for me!!! wow…!!

Thank you for taking the time to do all this work. My problem was the network service. When added in the sound was working.

Solution #4 helped me for me, I had a feeling that one would. I knew it was a driver related issue. Thanks so much for posting this!

Step 3 solved the issue I was having. I tried everything other sites were saying. Updating drivers, reinstalling, checking the audio devices. Nothing was working. You sir, or mam, have made my day! Thank you! <3

My MIC did not work. In any app. Tried everything, none worked.
BUT went to PRIVACY Settings in Windows 10 and checked “allow apps to access the mic.”

after checking solution 1 & 2, Solution 3: Executing some Command Prompt Instructions worked just fine.
Thanks so much for your help!

So many thanks. Worked through your list and Solution 5 - High Definition worked just fine. Dell Inspiron 7737 / Realtek audio.

I need to ask as i am still facing the problem, i didnt understand any of these, are you talking bout a different articles, if not, tell me which opart of this article are you talking about.

Hey Dopz,

Try changing a setting in your power plan and check if that fixes the issue for you. Follow these steps:-

  1. Right-click on the start menu icon and click “Power Options”.
  2. In front of the power plan that’s selected click “Change plan settings”.
  3. Now click “Change advanced power settings”.
  4. Find the “PCI Express” option and expand it then expand “Link state power management”.
  5. In the settings make sure that it’s set to off. After setting it to off restart your computer and check to see if the issue still persists.

Yes, I already tried installing several times this. But I didn’t have success. In the future windows versions I hope that at least windows will fix this accidentally. Thank you very much!!! Best Regards!