Fix: Failed to connect to Windows service

Originally published at: Fix: Failed to connect to Windows service

Group policies are settings pushed into a computer’s registry to configure security settings and other operational behaviors. Group policies can be pushed down from Active Directory (actually, they’re pulled down by the client) or configured through local group policy. Some users have reported seeing an error message in their computer’s Notification Panel with the heading,…

The first one worked with me its now fixed thanks so much for your help

Where can you download the default configuration of the gpsvc registry key for win 7 64bit?

It’s fine to leave them as is.

Hi Kevin,
Thank you so much for this very clear and easy to follow article, you’ve saved my sanity! I have Win8.1 on my laptop, got that dreaded ‘failed to connect to Windows service’ message and what’s worse, it made my MSOffice crash every single time, too, rendering my laptop completely useless… I followed your Solution 1 step by step but it didn’t work, so moved on to your Solution 2 ‘Try clean booting the affected computer’ and it did the trick. THANK YOU! Do I now need to undo all the changes I put in for Solution 1 or is it OK to leave it all there?

Hi Kevin. Thank you for your help through this article. For some reason, I had this problem on my Windows 7 machine. I followed your first suggestion (registry modification) and it works for me. Thank you.

follow method 6 from: FIX: Aw, Snap! Error on Google Chrome

Follow Method 6 here -> FIX: Aw, Snap! Error on Google Chrome

I have run malwarebytes free version, which is all I have for Malware. I have also run Avira Anti Virus free version, but everything comes up clean

Please provide screen shot of the processes tab.

Good Morning. I have attached a copy of the Screenshot as you requested. Thought maybe I should add this here instead of posting it on another screen .
Hi Kevin,

That did not work. I am not getting the snap error you are referring to, but thought I would try it anyway just to see. I did notice something though. I have ran Malwarebytes and Avira free as I told you before. So I decided to uninstall the 2 programs temporarily. Avira free and Avira launcher uninstalled fine, but when I went to uninstall Malwarebytes, it was not in my programs and features section of the control panel. I then thought maybe I could delete the program from program files, but it would not let me do that. It says the program is running in another program, but I am not using it and cannot find it anywhere. ??? After uninstalling I did notice the physical memory use went down just a little bit but still about 1.30 GB CPU still running at max

Please post screen shot of task manager.

I’ve responded to your message.

Can you go to Task Manager, and look at the process which is consuming the CPU/MEM? It will help me understand issue in detail if you can post a screen shot here.

Hi, Is there anybody out there who can help me with a problem? My computer CPU is running at 100% for no reason and the physical memory is also at 95+% for no reason. I just started having this problem about 7-10 days ago. I have googled it, but I am not really technical and not sure what I need to do. I am worried it I mess around with it unassisted, I may make the problem worse. I have posted many times now, but have not gotten any replies from Kevin or anybody else for that matter. My computer is tortoise slow when loading apps or anything else for that matter.

The following steps resolved the issue for me:

  • click on Search (Magnifying glass next to Windows start icon)

  • enter cmd

  • right click and choose Run as Administrator

  • type: netsh then type: winsock reset

You will then be asked to restart your computer, after which the issue is hopefully resolved.

I just wanted to share my experience with everyone who reads this page. K Arrows is absolutely AWESOME!!! Fixed my computer which has had this problem for about 2 years, in less than 1 hour. I have been going at this for several days watching videos and reading all kinds of material, but no luck getting the problem solved.

He/She asked me if he could connect to my computer remotely and since I had nothing of any importance on this computer. I said yes and gave it a try. Great experience and got to watch what they did along the way, so maybe I may have learned something as well.

Thank you K Arrows. I cannot thank you enough. You are the greatest. Cheers!

it is up and running