Fix: Imaging Devices is Missing in Device Manager

Originally published at: Fix: Imaging Devices is Missing in Device Manager

Imaging Devices is a Windows Device Manager feature that lists all the imaging devices you have under it, this section allows you to update drivers for existing imaging devices and also disable/install them. A fairly common error with certain webcams is getting a “No driver found” error message when you try to use the webcam.…

Thank u so much
been strugglin for months

my cams manufacturer is microsoft but there is no microsoft manufacturer option in add hardware tab and when I open my camera it only opens for a second and it shows up to get started connect a camera then closes right after I tried everything I downloaded and updated every driver my laptop is asus n550jk help pls

Did it work for you AKR-78???

I do not remember that since its been months now. But now when I do that, nothing shows up in the Camera as shown in above screenshot

Hi Liam Govan, Were you able to figure out the exact driver needed to install to resolve this issue? Tried Kyocera and it didn’t help. By the way, I have a ideapad z580 with windows 8.1 version and I am unable to locate the detailed laptop spec. Any inputs would help me here. Thanks in advance!

I was on chat with three different microsoft tech agents today and none of them gave me a solution that worked. Your #3 solution in this article. You rock. Seriously, thank you!

Thank you THank you Thank you!!! I tried everything and it turned out to be just a simple Fn problem. You saved my future, no jokes

I assume you are using a laptop. You can easily check which imaging device you have by looking at the detailed laptop specifications. Look up your model online and determine the imaging hardware by looking in the appropriate section.

Hello Kevin, can you help with error code 39. It’s saying driver may be corrupted or missing.

Thank you so much for writing this article. Pressing Fn + F10 worked for me!

No , I did not have any backups made. So there is nothing to restore back to unless I want to wipe out everything and restart as a new PC. I had an old phone lying around. So using its frontcam with the DroidCam app to use as a camera.

i love you. thank you

Just solved mine right now

Many Many Thanks Beckett H. I was starting to think I had to open up my laptop to check the cables in there.! Fn + F6. Hmmm! Thank you

Beckett you absolute legend

Was it working before? if so you can go for a restore to the date at which it was working. Also, try to delete the current drivers and then reinstall after downloading from the manufacturer’s website.

Have you checked privacy settings? press Windows" + I" and then select Privacy. From here, select Camera and grant access to applications.

After one fucking year trying to solve this I decided to google it in english and found this comment. God bless you my friend.