How to Fix Folder Keeps Reverting to Read Only on Windows?

When you do that to Windows drive it reverts back because of security if you are allowing yourself to edit anything in that folder, it is going to allow every single file program or a virus to easily break and infect your Windows.

Ive done ALL of these things and my PC keeps throwing 32,000 errors a day because its tryign to write to a Windows sru and sruJET folder that it cant recreate because the “drive is read only” or blah blah blah, i thought it may be a corrupted drive but its not i upgraded FOUND drives just to make sure…anytime i uncheck read only on the C: Windows folder or try ANYTHING of the things here it always reverts back, i ever tried UPGRADING to the latest Windows to see if that helped , it didnt…this is BS, my PC with an nvme reading adn writing at 3500mb per second still hangs up for 5 mins every boot while it writes 32,000 errors while the pc tries to recreate this colder that it cant do because of permissions,…I even put a “hack in” to give myself full ownership of everything and IVe given full permissions to EVERYONE on this PC because its only me! Im ready to throw this $2500 pc out the window,

what about now:
That setting is blocked by your non existent IT admin for that folder setting and you need to contact that IT admin.

Move it to a folder where you have write permissions and then try to open it.

Hi I have autocad file that are read only. are you able to help?

Contact me on my Discord let me try to fix this issue for you: Zubyan Gul#9955

Yes, that’s how it is supposed to work.

I don’t have a “virus and threat protection” i have windows defender. What should be done?

Can you explain please or send me the source link so that we can add it to our article to help others :smiley:

At this point I think they want me to program in folders

As a Linux user, I get what you’re going for here, but that is not a good argument here… “the web” is 99% headless boxes running containers, which has nothing to do with a desktop OS.

attrib -r -s drive:<foldername
This does not work. CMD states taht the paramteter format is not correct. :frowning:

Unfortunately these solutions are not working. I have a file that is hidden in the puplic documents, i’m not able to change read write access on any document folders. Its almost like the controlled folder access is stuck on even though i switch it off.

attrib -r +s “C:Usersinrapan1DesktopRasikaGeneralAO report improvementSK SIS DATA”

Try this command copy and paste it as it is. Appreciate the detailed article, however when I tried entering the attribute “attrib -r +s C:Usersinrapan1DesktopRasikaGeneralAO report improvementSK SIS DATA” I am getting error “Parameter format not correct”, am I going wrong somewhere? also when I tried the other method, I am getting below error.

I’m experiencing the same problem. Did you ever sort out a fix for this?

Which folder is facing this issue? Also, is that folder created by your or system?

Is this folder owned by “System” or “TrustedInstaller”? If yes then you should leave them alone as it’s possible they might be necessary. Let me know.

Minus the fact most of the Web runs on Linux

who refuse*