Windows 10 Store Won't Open (Fix)

Originally published at: Fix: Windows 10 Store Won't Open

The Windows Store was included by Microsoft in Windows 8 after receiving a massive amount of requests from users. It was indeed necessary to integrate a store, as Windows’ strong competitor – namely, Apple – already had a running App Store within OSX. However, the Windows Store was not highly appreciated due to the limited…

After doing all of the steps do I exit off of the powershell page
It’s saying activities are not shown

I have the same problem as Nitronium. Tried all 3 methods. None worked. Opened power shell as administrator

Does anyone actually know of a solution to this problem? I’ve gone through every potential solution I can find on the internet, and none of them have helped. I still can’t access the windows 10 store, and updates still don’t update. Anyone have anything at all?

it worked like magic for me… thanks

I don’t know what this means please help I really want my store back

cmdlet Add-AppxPackage at command pipeline position 1
Supply values for the following parameters:

Make sure to use PowerShell (x86)

Then in the Powershell Window execute the two commands below

Set-ExecutionPolicy Unrestricted [ There is one thing missing, The Default is “N”. Make sure you type “Y” before entering

After trying the third method it still doesn’t work. I get the following Errror message repeatedly a couple of times:

Add-AppxPackage : Cannot find path ‘C:AppXManifest.xml’ because it does not exist.

At line:1 char:38

  • … | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.I …

  •             ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    • CategoryInfo : ObjectNotFound: (C:AppXManifest.xml:String) [Add-AppxPackage], ItemNotFoundException

    • FullyQualifiedErrorId : PathNotFound,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackageCommand

The third step worked for me. Finally after many hopeless attempts I managed to solve it. Thanks

I cant seem to get it to work. No matter what i do, probably not even that complicated to fix

And that’s why I was reluctant to buy a Windows Laptop… It’s a brand new Lenovo Y720 and I wasn’t able to open Windows Store neither Xbox app… until I had the time to do some research and found with your awesome article. Method 3 totally worked for me. Thanks a lot Kevin! Kudos!

May be we can do a remote session to troubleshoot your issue?

Kevin, THANK YOU from an IT guy who 1st certified on NT 4, no kidding. I run across this problem all the time and usually clearing everything with ccleaner and then re-registering works. On my daughter’s laptop, nothing worked until I found your article and did step 3. Success! You rock! Yeah, ccleaner probably doesn’t have anything to do with it but it helps get unknown machines in some sort of baseline state.

Yes, I right clicked, on run as administrator
Thanks, but don’t worry about it, I created another account, swapped admin, added the admin account again and deleted the other one, now the whole thing works fine!

Did you run PS as administrator?

sorry for being late, but this is the command I put in:
Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)AppXManifest.xml”}

Yes, you will lose all data but what you have to do is to back up all your data before you reset the system. restart your system, at the login screen hold the shift key and choose restart by clicking the power icon, then go to troubleshoot -> reset this pc, fully clean the drive.

I would suggest you reset the system.

Please tell me how to reset the system. Does it mean that I’ll lose my data?